Xin giúp Iphone không nhận Sim sau khi Untethered Jailbreak iPhone 3GS OS 5.0.1 bằng RedSn0w

Thảo luận trong 'Firmware - Jailbreak - Unlock' bắt đầu bởi khanhkth, 16 Tháng hai 2012.

  1. khanhkth Thành viên

  2. RubyKid

    RubyKid Thành viên

    Bài viết:
    333
    Được Like:
    147
    Máy World hay Lock ?
    Nếu lock thì đã cài UltraSn0w để unlock chưa ?
  3. iFan08

    iFan08 Thành viên

    Bài viết:
    12
    Được Like:
    2
  4. hoanglove1510

    hoanglove1510 Thành viên

    Bài viết:
    42
    Được Like:
    7
    Chắc chắn là máy lock rồi. Nếu không khi restore xong thì bạn kiểm tra xem máy có tự active với sim của bạn không? Nếu không tự active mà bạn phải chạy Redsnow thì chứng tỏ là máy lock phải hackactive.

    Nếu lock thì vào cydia cài Ultrasnow 1.2.5 là có sóng!
    khanhkth thích bài này.
  5. khanhkth

    khanhkth Thành viên

    Bài viết:
    9
    Được Like:
    0
    Rất vám ơn sự trợ giúp.
  6. khanhkth

    khanhkth Thành viên

    Bài viết:
    9
    Được Like:
    0
    Rất cảm ơn mọi người. Máy của mình là ban mua ở Mỹ tặng bản Quốc tểGS 32Gb Quốc tế
  7. khanhkth

    khanhkth Thành viên

    Bài viết:
    9
    Được Like:
    0
    Xin lỗi là sai lỗi chính tả nên gởi lại:
    Rất cảm ơn mọi người. Máy của mình là bạn mua ở Mỹ tặng bản Quốc tể 3GS 32Gb.
  8. iFan08

    iFan08 Thành viên

    Bài viết:
    12
    Được Like:
    2
    Uả 3GS ở Mỹ mình nhớ là làm gì có bản quốc tế. :-/. Chỉ có 4S sau này mới có mà.
  9. lythinh

    lythinh Thành viên

    Bài viết:
    32
    Được Like:
    1
    Bị tình trạng sau khi Jailbreak thì không có sóng mặc dù đã cài UltraSn0w 1.2.5
    Máy bản lock 3GS 5.0.1
    Có bác nào gặp tình trạng tương tự thì giúp với.

    Thanks.
  10. iFan08

    iFan08 Thành viên

    Bài viết:
    12
    Được Like:
    2
    Máy của bác bb mấy?